Colin Finck's Homepage
Colin Finck's Homepage

Programme

PE Builder/Windows PE

.NET Framework 1.1 Plug-In

Verwandte Seiten
.NET Framework 1.1 Plug-In
Letzte Änderung: 18.08.2006

Autor: Colin Finck
Version: 1.0.1
Benötigt: - PE Builder 3.x oder Microsoft Windows PE 2004 (oder neuer)
- eine installierte .NET Framework 1.1-Laufzeitumgebung (Service Pack 1 wird ebenfalls unterstützt)
- Visual Basic 5.0 Runtimes (unter Windows XP bereits installiert)

Beschreibung
Dieses Plugin fügt das .NET Framework 1.1 (Build 4322, Service Pack 1 wird ebenfalls unterstützt) zu einem BartPE oder Windows PE-System hinzu. Damit lassen sich .NET-Programme unter BartPE ausführen (z.B. PowerQuest Drive Image 7.0 oder Symantec Norton Ghost 9.0).

Download

Changelog
Version 1.0.1 (15.02.2006)
  • Behebt einige Fehler
Version 1.0 (30.12.2005)
  • Windows PE-Unterstützung hinzugefügt (erfordert Windows PE 2004 oder neuer)
  • Modus Installierte Dateien benutzen entfernt (bei einigen Installationen brauchte er mehr Speicherplatz auf der BartPE-Disc)
  • Einige Design-Änderungen
  • Einige Bugs behoben
Pre-Final 5 (03.07.2005)
  • Universellen Modus hinzugefügt, welcher mit allen BartPEs funktioniert
  • Kleine Design-Änderungen
Pre-Final 4 (14.02.2005)
  • Doppelte Einträge aus der INF-Datei entfernt
Pre-Final 3 (14.02.2005)
  • Fehler beim Erstellen der INF-Datei behoben
  • Funktioniert jetzt auch, wenn .NET Framework 2.0 Beta zusätzlich installiert ist
Pre-Final 2 (12.02.2005)
  • Mehrere Fehler behoben
Pre-Final (10.02.2005)
  • Das Plugin lässt sich jetzt mit einem Konfigurationsprogramm konfigurieren
  • Kompatibler
BETA 1 (13.09.2004)
  • Erste Veröffentlichung

E-Mail
Haben Sie Fragen, Anregungen, Kritik, oder Ähnliches? Oder haben Sie einen Fehler gefunden? Dann können Sie mir eine E-Mail schreiben. Meine E-Mail-Adresse lautet . Sie können auch auf den folgenden E-Mail-Link klicken:

  

© 2003-2008 Colin Finck