Colin Finck's Homepage
Colin Finck's Homepage

Programs

PE Builder/Windows PE

Visual C++ 2005 Runtime Plug-In

Related pages
Visual C++ 2005 Runtime Plug-In
Last changed: 02-19-2007

Author: Colin Finck
Version: BETA 3
Requires: - PE Builder 3.x or Microsoft Windows PE 2004 (or later)
- installed Visual C++ 2005 runtime files (e.g. by installing the .NET Framework 2.0)

Description
This is a BETA version of a Visual C++ 2005 Runtime Plug-In. Please use this version only for testing purposes.
The Visual C++ 2005 Runtime files are needed by applications, which are developed with Visual C++ 2005 and which dynamically link to these runtime files. They are also needed by my .NET Framework 2.0 Plug-In

Download

Changelog
BETA 3 (02-19-2007)
  • Fixes an error: If newer versions of the Visual C++ 2005 Runtime files were also installed, the Plug-In did not work
BETA 2 (07-20-2006)
  • Initial release of the WinPE version
BETA 1 (02-20-2006)
  • Initial release

E-Mail
Do you have questions, suggestions, criticism or something like that? Or did you find a bug? Then you can write me an E-Mail. My E-Mail address is . You can also click on the following E-Mail link:

  

© 2003-2008 Colin Finck